Can I use Emerge for Parents on my Apple phone/tablet/media player?

Yes.

Where should I install Groupcall Xporter?

Groupcall recommends, where possible, that Xporter is installed on the MIS server. This will reduce potential complexity connecting to the MIS and will ensure that the Xporter installation is as highly available as the server.

If this is not possible in your environment, a suitable additional server or workstation will suffice. Please bear in mind that this machine should be left powered on at all times, this will ensure accuracy and availability of data. It must also have access to the MIS data and meet the pre-requisites detailed below.

Xporter Hardware requirements

Xporter has negligible hardware requirements and in most cases should go unnoticed on a computer running at least a 1.6GHz processor with at least 1GB of memory. The Disk Space required varies by extracts in use and how many you have installed, but as a rule of thumb the typical installation will need no more than 250MB working space, however busy installations can cache up to 1GB. An active internet connection is also required, this can be wireless, however a wired connection is usually more reliable.


 

Xporter Software requirements

Groupcall Xporter requires the following, and any additional MIS-specific requirements as below;

  • Administrator access to the computer
    • Both during installation and post-install to run the Xporter Management Console on an on-going basis
  • Microsoft .net Framework 4.6.2
  • Microsoft .net Framework 4.5 Full (not Client Profile)
    • To be installed alongside the SIMS workstation client.
    • This must be enabled as a feature via Server Manager.
  • Microsoft .net Framework 3.5 SP1
    • This must be enabled as a feature via Server Manager.
    • Ensuring  this is available ahead of installation will significantly shorten the installation process as certain systems require a restart as part of the .net installation.
  • A Supported Windows Version
    • Windows Server
      • 2008 R2,
      • 2012,
      • 2012 R2
    • Windows Client (you should always try to install on a server when you are able to).
      • Windows 7
      • Windows 8.1
      • Windows 10
  • Older versions of Windows;
    • Microsoft have now discontinued support for Windows XP and Windows Server 2003.
    • Xporter will continue to run on these systems for a period of time but newer versions of Xporter are not guaranteed to be compatible.
    • Following best practices for data security you should migrate away from these Windows versions as soon as possible.

 rn

Posted in: Getting Started